<!DOCTYPE html>
<!--[if lte IE 6]><html class="isIE6 lt-ie9" lang="en-gb" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="isIE7 lt-ie9" lang="en-gb" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="ieIE8 lt-ie9" lang="en-gb" dir="ltr"> <![endif]-->
<!--[if IE 9]><html class="isIE9" lang="en-gb" dir="ltr" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-gb" dir="ltr" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
					<meta charset="utf-8" />
	<base href="http://www.thecorcoranjournal.net/obits/story/941/magdalene-froehlich" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="imagetoolbar" content="false" />
	<meta name="keywords" content="newspaper, corcoran, sports, california, independent, " />
	<meta name="rights" content="Corcoran Journal, Your Local News" />
	<meta name="title" content="Magdalene Froehlich" />
	<meta name="author" content="Tina Botill" />
	<meta property="og:url" content="http://www.thecorcoranjournal.net/obits/story/941/magdalene-froehlich" />
	<meta property="og:title" content="The Corcoran Journal - Magdalene Froehlich" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://thecorcoranjournal.net/media/k2/items/cache/15af91003feb7702e5dbaacbf2f17e89_S.jpg" />
	<meta name="image" content="http://thecorcoranjournal.net/media/k2/items/cache/15af91003feb7702e5dbaacbf2f17e89_S.jpg" />
	<meta property="og:description" content="Magdalene Froehlich, age 88, died peacefully in her daughter Christine&amp;rsquo;s home in Pollock Pines, California, on January 6, 2017.&amp;amp;nbsp; A memorial servi..." />
	<meta name="viewport" content="width=device-width, user-scalable=0, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="distribution" content="global" />
	<meta name="designer" content="WEBSITES BY PASTIS ENTERPRISES - http://pastisenterprises.com" />
	<meta name="copyright" content="Copyright (c) 1908 - 2017 The Corcoran Journal" />
	<meta name="description" content="Magdalene Froehlich, age 88, died peacefully in her daughter Christine&amp;rsquo;s home in Pollock Pines, California, on January 6, 2017.&amp;amp;nbsp; A memorial servi..." />
	<meta name="generator" content="Joomla! - Open Source Content Management + SEOSimple (http://daobydesign.com)" />
	<title>The Corcoran Journal - Magdalene Froehlich</title>
	<link href="/templates/takai/includes/images/ios/icon.png" rel="apple-touch-icon" />
	<link href="/templates/takai/includes/images/ios/icon-72.png" rel="apple-touch-icon" sizes="72x72" />
	<link href="/templates/takai/includes/images/ios/icon@2x.png" rel="apple-touch-icon" sizes="114x114" />
	<link href="/templates/takai/includes/images/ios/icon-72@2x.png" rel="apple-touch-icon" sizes="144x144" />
	<link href="/templates/takai/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css" rel="stylesheet" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" />
	<link href="/templates/takai/css/k2.css?v2.7.1" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/plugins/system/k2multiimages/K2MultiImages/assets/highslide/highslide.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/components/com_komento/assets/css/common.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/components/com_komento/themes/kuro/css/style.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/media/foundry/3.1/styles/dialog/default.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/media/foundry/3.1/styles/fancybox/default.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/components/com_komento/themes/cleo/css/style.css" rel="stylesheet" />
	<link href="http://thecorcoranjournal.net/components/com_komento/assets/css/syntaxhighlighter/default.css" rel="stylesheet" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Droid Serif:regular,italic,700,700italic|Istok Web:regular,italic,700,700italic&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek,greek-ext,khmer,vietnamese" rel="stylesheet" />
	<link href="/templates/takai/css/template.css" rel="stylesheet" />
	<link href="/templates/takai/css/custom.css" rel="stylesheet" />
	<link href="/modules/mod_rokweather/rokweather.css" rel="stylesheet" />
	<style>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</style>
	<script src="/media/system/js/mootools-core.js"></script>
	<script src="/media/system/js/core.js"></script>
	<script src="/media/system/js/mootools-more.js"></script>
	<script src="/media/system/js/modal.js"></script>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/"></script>
	<script src="http://thecorcoranjournal.net/plugins/system/k2multiimages/K2MultiImages/assets/highslide/highslide-with-gallery.packed.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/media/techjoomla_strapper/js/namespace.js"></script>
	<script src="http://thecorcoranjournal.net/plugins/system/k2multiimages/K2MultiImages/assets/jquery-migrate-1.2.1.min.js"></script>
	<script src="http://thecorcoranjournal.net/media/foundry/3.1/config/cac2f623fce53af2d9b2f0e146bb643f.js"></script>
	<script src="http://thecorcoranjournal.net/media/com_komento/config/1c40f47805bf045eacc1fd715acbe188.js"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127"></script>
	<script src="/templates/takai/js/behaviour.js"></script>
	<script src="/templates/takai/js/custom.js"></script>
	<script src="/modules/mod_rokweather/tmpl/js/rokweather.js"></script>
	<script>

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
															if (typeof jQuery == 'undefined') {								document.write('<scr'+'ipt type="text/javascript" src="http://thecorcoranjournal.net/plugins/system/k2multiimages/K2MultiImages/assets/jquery-1.10.2.min.js"></scr'+'ipt>');								document.write('<scr'+'ipt>jQuery.noConflict();</scr'+'ipt>');							}													hs.graphicsDir = 'http://thecorcoranjournal.net/plugins/system/k2multiimages/K2MultiImages/assets/highslide/graphics/';							hs.captionEval = 'this.a.rel';							hs.allowSizeReduction = true;							hs.align = 'center';							hs.zIndexCounter = '10001';							hs.showCredits = 0;							var galleryOptions = {								slideshowGroup: 'gallery',								wrapperClassName: 'dark',								dimmingOpacity: 0.7,								align: 'center',								transitions: ['expand', 'crossfade'],								fadeInOut: true,								wrapperClassName: 'borderless floating-caption',								marginLeft: 100,								marginBottom: 80,								numberPosition: 'caption'							};														// Add the slideshow controller							hs.addSlideshow({								slideshowGroup: 'gallery',								interval: 5000,								repeat: false,								useControls: true,								fixedControls: 'fit',								overlayOptions: {									className: 'text-controls',									opacity: 0.75,									position: 'bottom center',									offsetX: 0,									offsetY: -15,									hideOnMouseOut: true								}							});														//language							hs.lang = {																loadingText : 'Loading...',								nextText : 'Next', 								nextTitle : 'Next (arrow right)',								closeText : 'Close', 								closeTitle : 'Close (esc)', 								playText : 'Play',								playTitle : 'Play slideshow (spacebar)',								pauseText : 'Pause',								pauseTitle : 'Pause slideshow (spacebar)',								previousText : 'Previous',								previousTitle : 'Previous (arrow left)',								fullExpandText : '1:1',								fullExpandTitle : 'Expand to actual size (f)',								number: 'Image %1 of %2',								restoreTitle : 'Click to close image, click and drag to move. Use arrow keys for next and previous.'							}														JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
		if(typeof(k2storeURL) == 'undefined') {
		var k2storeURL = 'http://thecorcoranjournal.net/';
		}
		window.addEvent('domready', function() {new RokWeather({defaultDegree: 0});});
	</script>
	<script defer async src="http://thecorcoranjournal.net/media/com_komento/scripts/komento-1.8.3.static.min.js"></script>
	<script>Komento.token = "33411eaa681390884c09847ceeb5935a";</script>
	<script defer async src="http://thecorcoranjournal.net/media/com_komento/resources/34fb43598f021053258479d828ad5b3d.js"></script>

		
	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
	<![endif]-->

	<style type="text/css"> @media print { body { display:none } } </style>

<script type="text/javascript">
	function clickExplorer() {
		if( document.all ) {
			//alert('To use The copyrighted material, please contact The Corcoran Journal');
		}
		return false;
	}
	function clickOther(e) {
		if( document.layers || ( document.getElementById && !document.all ) ) {
			if ( e.which == 2 || e.which == 3 ) {
				//alert('To use The copyrighted material, please contact The Corcoran Journal');
				return false;
			}
		}
	}
	if( document.layers ) {
		document.captureEvents( Event.MOUSEDOWN );
		document.onmousedown=clickOther;
	}
	else {
		document.onmouseup = clickOther;
		document.oncontextmenu = clickExplorer;
	}
</script>

<script type="text/javascript">
	function disableSelection(target){
	if (typeof target.onselectstart!="undefined") // IE
		target.onselectstart=function(){return false}
	else if (typeof target.style.MozUserSelect!="undefined") // Firefox
		target.style.MozUserSelect="none"
	else // Opera etc
		target.onmousedown=function(){return true}
	target.style.cursor = "default"
	}
</script>

<script type="text/javascript">
	/* <![CDATA[ */
		window.addEvent('domready', function() {
			document.body.oncopy = function() {
				//alert('To use The copyrighted material, please contact The Corcoran Journal');
				return false;
			}
		});
	/* ]]> */
</script>
<meta http-equiv="imagetoolbar" content="no">

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-55569144-1']);
_gaq.push(['_trackPageview']);
(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" href="/media/techjoomla_strapper/css/bootstrap.j3.css" type="text/css" /></head>

	<body id="com_k2" class="viewIsItem idIs941 itemIdIs719">
						<header class="row">

				<div id="system-message-container">
	</div>


				
				<div class="column small-12 large-5 LogoArea">
					<h1 id="Logo">
						<a ondragstart="return false;" href="/" title="The Corcoran Journal">
														<img ondragstart="return false;" src="/images/2-line-logosm.png" alt="The Corcoran Journal" />
							<span class="hidden">The Corcoran Journal</span>
													</a>
					</h1>
				</div>

								<a ondragstart="return false;" class="menuToggler hide-on-large show-on-small" href="#"></a>
				<nav class="column small-10 large-7 MenuArea" id="mainNavigation">
					<div class="menuWrapper">
						<span class="menuCloseButton"></span>
						
		<div class="module">

						<h3 class="moduleTitle">Subscribe</h3>
			
			<div class="moduleContent">
					

<div class="custom"  >
	<p><img ondragstart="return false;" style="float: left;" src="/images/subscribe_mailbox.png" alt="subscribe" width="191" height="191" /><img ondragstart="return false;" style="float: left;" src="/images/tosubscribecall.png" alt="To Subscribe Call" width="191" height="161" /></p></div>
			</div>

		</div>
	
		<div class="module column small-12 large-4 .vertical-menu">

						<h3 class="moduleTitle">Today's Forecast</h3>
			
			<div class="moduleContent">
					<div id="rokweather" >
	
    <div class="leftbit">
        <div class="icon">
                        <img ondragstart="return false;" src="http://thecorcoranjournal.net/modules/mod_rokweather/blue/images/weather/sunny.png" alt="" />
                        <div class="degf" >54&deg;</div>
            <div class="degc" >12&deg;</div>
        </div>
			
						        	<div class="degrees"><span class="active">&deg;F</span><span style="display:none;">&deg;C</span></div>
		    </div>
    
    
    <div class="content">
		        <div class="location">
        <form action="/modules/mod_rokweather/ajax.php?moduleid=264&amp;33411eaa681390884c09847ceeb5935a=1" method="post">
        <input type="text" id="weather_location" name="weather_location" value="Corcoran, CA" />
        </form>
        </div>
		<div class="rokweather-wrapper">
	        	        <div class="row">Sunny</div>
	        	        <div class="row">Humidity: 65%</div>
	        	        	        
				
        		</div>
		    </div>
</div>			</div>

		</div>
	
					</div>
				</nav>
				
				<div class="clr"></div>

								<div class="column small-12 TagLine">
					<h2 class="MotoHeader">Your Local News</h2>
				</div>
				
								<a ondragstart="return false;" class="menuToggler hide-on-large show-on-small" href="#"></a>
				<nav class="column large-centered MenuArea" id="mainNavigation">
					<div class="menuWrapper">
						<span class="menuCloseButton"></span>
						
		<div class="module horizontal-menu">

			
			<div class="moduleContent">
					<ul class="nav menu">
<li class="item-164 default"><a ondragstart="return false;" href="/" >Home</a></li><li class="item-568"><a ondragstart="return false;" href="/at-a-glance" >Headlines</a></li><li class="item-697"><a ondragstart="return false;" href="/business" >Business</a></li><li class="item-538"><a ondragstart="return false;" href="/sports" >Sports</a></li><li class="item-736"><a ondragstart="return false;" href="/gallery" >Gallery</a></li><li class="item-577"><a ondragstart="return false;" href="/calendar" >Calendar</a></li><li class="item-731 deeper parent"><a ondragstart="return false;" href="/directory" >Directory</a><ul class="nav-child unstyled small"><li class="item-732"><a ondragstart="return false;" href="/directory/business-directory" >Business Directory</a></li><li class="item-729"><a ondragstart="return false;" href="/directory/church-directory" >Church Directory</a></li><li class="item-733"><a ondragstart="return false;" href="/directory/health-directory" >Health Services Directory</a></li></ul></li></ul>
			</div>

		</div>
	
					</div>
				</nav>
				
				<div class="clr"></div>
				
							</header>

			<div class="row">

				<section id="content" class="column small-12 ">
										<div class="column small-12  large-12 itemlistColumn layoutGrid">

						
												<br />
<b>Deprecated</b>:  Non-static method K2ModelItem::getItemTags() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/models/itemmultiimages.php</b> on line <b>109</b><br />
<br />
<b>Deprecated</b>:  Non-static method K2ModelItem::getUserProfile() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/models/itemmultiimages.php</b> on line <b>388</b><br />
<br />
<b>Deprecated</b>:  Non-static method K2ModelItem::countItemComments() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/models/itemmultiimages.php</b> on line <b>410</b><br />
<br />
<b>Deprecated</b>:  Non-static method K2ModelItemMultiImages::setDefaultImage() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/views/item/view.html.php</b> on line <b>142</b><br />
<br />
<b>Deprecated</b>:  Non-static method JApplicationSite::getMenu() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/views/item/view.html.php</b> on line <b>293</b><br />
<br />
<b>Deprecated</b>:  Non-static method JApplicationCms::getMenu() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/libraries/cms/application/site.php</b> on line <b>272</b><br />
<br />
<b>Deprecated</b>:  Non-static method JApplicationSite::getMenu() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/plugins/system/k2multiimages/K2MultiImages/views/item/view.html.php</b> on line <b>315</b><br />
<br />
<b>Deprecated</b>:  Non-static method JApplicationCms::getMenu() should not be called statically, assuming $this from incompatible context in <b>/home/thecorco/public_html/libraries/cms/application/site.php</b> on line <b>272</b><br />


<!-- Start K2 Item Layout -->
<span id="startOfPageId941"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			27 Jan 2017		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
						
	  	Magdalene Froehlich
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a ondragstart="return false;" rel="author" href="/user-blog">Tina Botill</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a ondragstart="return false;" href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img ondragstart="return false;" src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a ondragstart="return false;" href="#" id="fontIncrease">
					<span>increase font size</span>
					<img ondragstart="return false;" src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/obits/story/941/magdalene-froehlich?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=takai&amp;link=ff307d958bc574ccafc768de5d135e49397d14ea" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	<!-- added K2Multiimage -->
	  	  <!-- Item Image -->
	<div class="itemImageContainer">
		 
		
				  <div class="itemImageBlock" >
			  <span class="itemImage">
				<a ondragstart="return false;" class="highslide" href="/media/k2/items/cache/15af91003feb7702e5dbaacbf2f17e89_XL.jpg?t=-62169984000" title="Magdalene Froehlich" onclick="return hs.expand(this, galleryOptions)" rel="Magdalene Froehlich <i></i>">
											<img ondragstart="return false;" src="/media/k2/items/cache/15af91003feb7702e5dbaacbf2f17e89_XL.jpg?t=-62169984000" alt="Magdalene Froehlich" style="width:660px; height:auto;" />
									</a>
			  </span>

			  			  <!-- Image caption -->
			  <span class="itemImageCaption" style="margin: 10px; float: left;">Magdalene Froehlich</span>
			  <p></p>
			  <div class="clr"></div> 
			  
		  </div>
		  
		  		  <div class="clr"></div>
	  </div>
	  	  <!-- added K2Multiimage -->

	  	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p>Magdalene Froehlich, age 88, died peacefully in her daughter Christine’s home in Pollock Pines, California, on January 6, 2017.&nbsp; <br /><br data-mce-bogus="1" /></p>	  </div>
	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>A memorial service will be held on Saturday, January 28, 2017, at 11:00 a.m. at Bledsoe Family People’s Funeral Chapel, 1030 Cardoso Avenue, Corcoran, followed by a reception.<br />Magdalene was born on June 11, 1928, in East Prussia, Germany, to Elise and Carl Franz.&nbsp; The family left East Prussia during World War II, relocating to central Germany as war refugees.&nbsp; Magdalene married Erwin Froehlich on June 15, 1950 and immigrated to the United States in 1951 arriving in Lemoore, California on November 11th of that year.&nbsp; Magdalene and Erwin made Corcoran their home in 1955, where they raised three children and participated in numerous community events.<br />Mrs. Froehlich was very active in the PTA, Cub Scouts, Thursday Club, “fan clubs” for her children’s athletic events, the German Club and the Corcoran Senior Center.&nbsp; Erwin and Magdalene were named the King and Queen of Corcoran for the Kings County 73rd Homecoming Parade in 2000 and Grand Marshals of the 2003 Corcoran Cotton Parade in recognition of their involvement in the community.<br />Mrs. Froehlich was predeceased by her husband Erwin, her son Carl, and her parents Elise and Carl Franz, and is survived by her children Robert (Peggy) of Simi Valley, CA, and Christine (Tom) of Pollock Pines, CA; daughter-in-law Sandra of San Jose, CA; grandchildren Christopher, Lauren Dunbar (Derek), Alexandra, Matthias, Anastasia and Ashley; and great grandchildren Paige and Mason.&nbsp; She is also survived by her sisters, Susanna Friedrich and Marianna Schaffer,<strong> </strong>sister-in-law Mila, brother-in-law Albert (Erika) and numerous nieces and nephews in Germany.<br />In lieu of flowers, donations may be made to the Corcoran Community Foundation, 1220 Jepsen Avenue, Corcoran, CA, 93212</p>	  </div>
	  	  
		<div class="clr"></div>

	  
				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>3</b> times			</span>
			
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="joomlaworks">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
				
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">	
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
				
		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a ondragstart="return false;" href="/obits">Obituaries</a>
		</div>
		
	  
	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/1.png" alt="Tina Botill" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a ondragstart="return false;" rel="author" href="/user-blog">Tina Botill</a>
      </h3>

            <p><p>Tina is the Associate Editor at The Corcoran Journal. To contact her, please call the newspaper.</p></p>
      
            <span class="itemAuthorUrl">Website: <a ondragstart="return false;" rel="me" href="http://thecorcoranjournal.net" target="_blank">thecorcoranjournal.net</a></span>
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Tina Botill</h3>
		<ul>
						<li class="even">
				<a ondragstart="return false;" href="/obits/story/943/maria-luisa-mary-lou-valadez-ybarra">Maria Luisa "Mary Lou" Valadez Ybarra</a>
			</li>
						<li class="odd">
				<a ondragstart="return false;" href="/obits/story/942/lawrence-medrano-galvan-sr">Lawrence Medrano Galvan, Sr.</a>
			</li>
						<li class="even">
				<a ondragstart="return false;" href="/categories/story/940/wadsworth-and-cartwright-receive-recognition">Wadsworth and Cartwright receive recognition</a>
			</li>
						<li class="odd">
				<a ondragstart="return false;" href="/categories/story/939/first-string-screening-and-embroidery">First String Screening and Embroidery</a>
			</li>
						<li class="even">
				<a ondragstart="return false;" href="/obits/story/938/floyd-p-bud-brown">Floyd P. Bud Brown</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
			
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a ondragstart="return false;" class="itemPrevious" href="/obits/story/938/floyd-p-bud-brown">
			&laquo; Floyd P. Bud Brown		</a>
		
				<a ondragstart="return false;" class="itemNext" href="/obits/story/942/lawrence-medrano-galvan-sr">
			Lawrence Medrano Galvan, Sr. &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a ondragstart="return false;" class="k2Anchor" href="/obits/story/941/magdalene-froehlich#startOfPageId941">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


						
					</div>

					
					<div class="clr"></div>

									</section>

				
			</div>

		<footer class="row">
						<div class="small-12 Footerwrap isFontIstok">

								<div class="column small-12 FooterTop">
					
		<div class="module small-block-grid-2 large-block-grid-4">

			
			<div class="moduleContent">
					
<div id="k2ModuleBox96" class="k2CategoriesListBlock small-block-grid-2 large-block-grid-4">
	<ul class="level0"><li><a ondragstart="return false;" href="/page-one"><span class="catTitle">Headlines</span><span class="catCounter"> (221)</span></a><ul class="level1"><li><a ondragstart="return false;" href="/museum-corner"><span class="catTitle">Corcoran Museum Corner</span><span class="catCounter"> (2)</span></a></li><li><a ondragstart="return false;" href="/content/52-around-town"><span class="catTitle">Around Town</span><span class="catCounter"> (79)</span></a></li><li><a ondragstart="return false;" href="/obits"><span class="catTitle">Obituaries</span><span class="catCounter"> (155)</span></a></li><li><a ondragstart="return false;" href="/travelers"><span class="catTitle">The Corcoran Journal Travelers</span><span class="catCounter"> (2)</span></a></li></ul></li><li><a ondragstart="return false;" href="/business"><span class="catTitle">Business</span><span class="catCounter"> (0)</span></a><ul class="level1"><li><a ondragstart="return false;" href="/business"><span class="catTitle">Business to Business</span><span class="catCounter"> (13)</span></a></li></ul></li><li><a ondragstart="return false;" href="/living"><span class="catTitle">Living</span><span class="catCounter"> (0)</span></a><ul class="level1"><li><a ondragstart="return false;" href="/categories/content/29-live-music"><span class="catTitle">Live Music</span><span class="catCounter"> (0)</span></a></li><li><a ondragstart="return false;" href="/categories/content/30-home-and-family"><span class="catTitle">Home and Family</span><span class="catCounter"> (1)</span></a></li><li><a ondragstart="return false;" href="/events"><span class="catTitle">Things to do</span><span class="catCounter"> (0)</span></a></li></ul></li><li><a ondragstart="return false;" href="/sports"><span class="catTitle">Sports</span><span class="catCounter"> (39)</span></a><ul class="level1"><li><a ondragstart="return false;" href="/categories/content/26-football"><span class="catTitle">Football</span><span class="catCounter"> (10)</span></a></li><li><a ondragstart="return false;" href="/categories/content/27-tennis"><span class="catTitle">Tennis</span><span class="catCounter"> (9)</span></a></li><li><a ondragstart="return false;" href="/categories/content/28-basket"><span class="catTitle">Baseball</span><span class="catCounter"> (5)</span></a></li></ul></li></ul></div>
			</div>

		</div>
	
				</div>
				<div class="clr"></div>
				
								<div class="row">
					<div class="column small-12 FooterTopMiddle">
												<div class="column small-12 large-5 FooterLeft equal">
							
		<div class="module FooterAboutUs">

			
			<div class="moduleContent">
					
<div id="k2ModuleBox111" class="k2CustomCodeBlock">
							<div class="disclaimer">
			<h2>Corcoran Journal</h2>
<h3>Corcoran News</h3>					<p>The Corcoran Journal is published weekly for $36-48 per year by the CORCORAN PUBLISHING CO., INC. 1012 Hale Ave., Corcoran CA 93212. Periodical postage paid at Corcoran, CA.</p>
<p>Phone: (559) 992-3115</p>
<h2>Letters Welcome</h2>
<p>The Corcoran Journal invites signed letters to the edition on topics of public interest. We reserve the right to edit for space restrictions. All letters must include an address and a telephone number for the purpose of confirming authorship. Submit letter to 1012 Hale Ave., Corcoran CA 93212
							</div></div>
			</div>

		</div>
	
						</div>
						
												<div class="column small-6 large-5 FooterMiddle equal">
							
		<div class="module footerTagCloud">

						<h3 class="moduleTitle">Key Topics</h3>
			
			<div class="moduleContent">
					
<div id="k2ModuleBox97" class="k2TagCloudBlock">
			<a ondragstart="return false;" href="/show/tag/August 05 2010" style="font-size:86%" title="2 items tagged with August 05 2010">
		August 05 2010	</a>
				<a ondragstart="return false;" href="/show/tag/Babe Ruth" style="font-size:86%" title="2 items tagged with Babe Ruth">
		Babe Ruth	</a>
				<a ondragstart="return false;" href="/show/tag/Baseball" style="font-size:127%" title="6 items tagged with Baseball">
		Baseball	</a>
				<a ondragstart="return false;" href="/show/tag/Business to Business" style="font-size:190%" title="12 items tagged with Business to Business">
		Business to Business	</a>
				<a ondragstart="return false;" href="/show/tag/Corcoran Chamber of Commerce" style="font-size:107%" title="4 items tagged with Corcoran Chamber of Commerce">
		Corcoran Chamber of Commerce	</a>
				<a ondragstart="return false;" href="/show/tag/Corcoran High School" style="font-size:107%" title="4 items tagged with Corcoran High School">
		Corcoran High School	</a>
				<a ondragstart="return false;" href="/show/tag/Corcoran Rotary Club" style="font-size:179%" title="11 items tagged with Corcoran Rotary Club">
		Corcoran Rotary Club	</a>
				<a ondragstart="return false;" href="/show/tag/graduations" style="font-size:107%" title="4 items tagged with graduations">
		graduations	</a>
				<a ondragstart="return false;" href="/show/tag/John Muir" style="font-size:75%" title="1 items tagged with John Muir">
		John Muir	</a>
				<a ondragstart="return false;" href="/show/tag/November 6, 2014" style="font-size:75%" title="1 items tagged with November 6, 2014">
		November 6, 2014	</a>
				<a ondragstart="return false;" href="/show/tag/Photo gallery" style="font-size:210%" title="14 items tagged with Photo gallery">
		Photo gallery	</a>
				<a ondragstart="return false;" href="/show/tag/September 2 2010" style="font-size:96%" title="3 items tagged with September 2 2010">
		September 2 2010	</a>
				<a ondragstart="return false;" href="/show/tag/September 9 2010" style="font-size:138%" title="7 items tagged with September 9 2010">
		September 9 2010	</a>
				<a ondragstart="return false;" href="/show/tag/September 16 2010" style="font-size:86%" title="2 items tagged with September 16 2010">
		September 16 2010	</a>
				<a ondragstart="return false;" href="/show/tag/September 23 2010" style="font-size:75%" title="1 items tagged with September 23 2010">
		September 23 2010	</a>
				<a ondragstart="return false;" href="/show/tag/softball" style="font-size:96%" title="3 items tagged with softball">
		softball	</a>
				<a ondragstart="return false;" href="/show/tag/Sports" style="font-size:86%" title="2 items tagged with Sports">
		Sports	</a>
				<a ondragstart="return false;" href="/show/tag/swimming" style="font-size:86%" title="2 items tagged with swimming">
		swimming	</a>
			<div class="clr"></div>
</div>
			</div>

		</div>
	
						</div>
						
												<div class="column small-6 large-2 FooterRight equal">
							
		<div class="module sideModule">

						<h3 class="moduleTitle">The Corcoran Journal</h3>
			
			<div class="moduleContent">
					<ul class="nav menu">
<li class="item-621"><a ondragstart="return false;" href="/media-kit" >• About The Corcoran Journal</a></li><li class="item-618"><a ondragstart="return false;" href="/classifieds" >• Classifieds</a></li><li class="item-623"><a ondragstart="return false;" href="/place-classified" >• Place classified</a></li><li class="item-620"><a ondragstart="return false;" href="/advertising-rate-card" >• Advertising Rates</a></li><li class="item-619"><a ondragstart="return false;" href="/display-ad-submission-form" >• Display Ad Form</a></li><li class="item-754"><a ondragstart="return false;" href="/terms-and-conditions" >• Terms and Conditions</a></li></ul>
			</div>

		</div>
	
						</div>
											</div>
				</div>
							</div>
			<div class="clr"></div>
			
			<div class="column small-12 cwrap isFontIstok">
				<div class="column small-12 large-6 copyrights">
					<small>Copyright &copy; 1908 - 2017 The Corcoran Journal. All rights reserved.</small>
				</div>
				<div class="column small-12 large-6 textRight credits">
					<small><a ondragstart="return false;" target="_blank" title="WEBSITES BY PASTIS ENTERPRISES" href="http://pastisenterprises.com">WEBSITES BY PASTIS ENTERPRISES</a></small>
				</div>
			</div>
		</footer>

				

	
<script type="text/javascript">
	disableSelection(document.body)
</script>

<script type="text/javascript">
	if (top!==self) {
		top.location=location;
	}
</script>
</body>
</html>